मैंने asp.net vnext के लिए RC स्थापित किया है, लेकिन मैं webclient को खोजने के लिए प्रतीत नहीं हो सकता।

देखा blogposts कि यह में होना चाहिए "System.Net.Http": "4.0.1-beta-23516" या "Microsoft.AspNet.WebApi.Client": "5.2.3" में लेकिन मुझे यह नहीं मिला ...

मुझे किस स्थान पर देखना चाहिए?

0
Michel 29 नवम्बर 2015, 03:22

2 जवाब

सबसे बढ़िया उत्तर

आपको सीखना चाहिए कि इसके बिना कैसे रहना है, क्योंकि यह CoreFX का हिस्सा नहीं है (कम से कम अभी के लिए),

https://github.com/dotnet/corefx/search?q=webclient&type=Code&utf8=%E2%9C%93

HttpClient या HttpWebRequest पर जाने का समय।

4
Lex Li 29 नवम्बर 2015, 01:18

इसे 1.2. संस्करण में System.Net.Http के ऊपर बनाया जाना चाहिए। https: // github। com / डॉटनैट / corefx / मुद्दों / 11,794

0
arielorvits 19 सितंबर 2016, 14:07